Most motorcycle problems are caused by the nut that connects the handlebars to the saddle.

This is becoming so un reliable, it's now driving me mad

Stevie Gimo
Stevie Gimo
Godly
Godly

Posts : 61

This is becoming so un reliable, it's now driving me mad Empty This is becoming so un reliable, it's now driving me mad

Post by Stevie Gimo on Tue 23 Jul 2019, 7:33 pm

Ok, thought all my recent woes (Battery going flat, low charging rate) were over, as they seem to be.
However in the last couple of weeks & on other odd occasions starting at times can become a bit of a lottery.
This is now driving me mad, "Why" because it's a honda & they don't do this, do they?
Past couple of weeks, pull it out of the garage, turn on, press button, ride to work for my sins lol.
Come out of work 11 hrs later, turn on, press button, engine spins, won't fire, leave it, try it again, repeat, repeat, repeat.
You get the idea. Eventually she bursts into life, ride home with no issues. It seems to be worse in warm / hot weather though. I've tried it without choke / with a bit / with full choke, to no affect.
On 2 occasions Iv'e removed the tank & plugged a spare plug into one of the leads,to check for a spark, only to find that it fired up instantly on 1 cylinder.
Put everything back run like a dream, don't know where to look next.
I need a 100% reliable bike to get to work, what I have is a lottery.....
Any one help please
hh_12345
hh_12345
Laser Shark
Laser Shark

Posts : 201

This is becoming so un reliable, it's now driving me mad Empty Re: This is becoming so un reliable, it's now driving me mad

Post by hh_12345 on Tue 23 Jul 2019, 8:33 pm

Could it be a fueling issue - have you tried switching between /res and /on positions on the fuel tap?
I had a problem with the rubber spacer sliding down on the fuel tap tube - and possibly blocking the fuel flow.

Could there possibly be a pinched hose - one of the many that are under the tank - fuel, vacuum, vent, etc?
Stevie Gimo
Stevie Gimo
Godly
Godly

Posts : 61

This is becoming so un reliable, it's now driving me mad Empty Re: This is becoming so un reliable, it's now driving me mad

Post by Stevie Gimo on Tue 23 Jul 2019, 8:37 pm

Yep tried both positions on fuel tap with no luck, but I bet it'll start 1st thing in the morning.......
Stevie Gimo
Stevie Gimo
Godly
Godly

Posts : 61

This is becoming so un reliable, it's now driving me mad Empty Re: This is becoming so un reliable, it's now driving me mad

Post by Stevie Gimo on Tue 23 Jul 2019, 8:41 pm

A pinched hose would cause a permanent issue though surely?
hh_12345
hh_12345
Laser Shark
Laser Shark

Posts : 201

This is becoming so un reliable, it's now driving me mad Empty Re: This is becoming so un reliable, it's now driving me mad

Post by hh_12345 on Tue 23 Jul 2019, 9:15 pm

Surely it would.  Very Happy  

It's just one of the things I ran into after having the bike in pieces during the winter and putting it back together to have it start and run. And then not run. Or not start. Or sometimes start and run for a while.  confused
Stevie Gimo
Stevie Gimo
Godly
Godly

Posts : 61

This is becoming so un reliable, it's now driving me mad Empty Re: This is becoming so un reliable, it's now driving me mad

Post by Stevie Gimo on Wed 24 Jul 2019, 6:49 am

Well, got the bike out this morning, no choke (as usual) engine spins but not firing. Left it a minute, opened the throttle ever so slightly & it burst into life, rode to work with no issues.
I'm now convinced this is something to do with the outside temp, last night in my garage it wouldn't start period. Came out this morning much cooler & it fires 2nd go!!
I know that tonight that i'll probably have an issue starting it again if the temps are like yesterdays, is there anything I should look at in particular for an "hot start issue"?
FYI: 2002 CB500S, 11,380 on the clock (Genuine)
avatar
smokingsig
Crotch Rocketuer
Crotch Rocketuer

Posts : 39

This is becoming so un reliable, it's now driving me mad Empty Re: This is becoming so un reliable, it's now driving me mad

Post by smokingsig on Thu 25 Jul 2019, 9:27 am

Got the same problem at the moment. Starting takes a couple of hits. You can see the lights dim but nothing. Suddenly it fires up. 

BUT last it was running and I was at a red light, it died. Tried starting again and again and suddenly it fires up. Haven't looked at it yet but my first tough is the battery is dying.
avatar
deniski
Squiddy
Squiddy

Posts : 12

This is becoming so un reliable, it's now driving me mad Empty Re: This is becoming so un reliable, it's now driving me mad

Post by deniski on Sat 10 Aug 2019, 1:55 pm

Hi Steve Gimo.
I had a very similar problem some years ago, turned out to be the starter motor inserts needed replacing.
Had no problems since then,
Good luck !
avatar
smokingsig
Crotch Rocketuer
Crotch Rocketuer

Posts : 39

This is becoming so un reliable, it's now driving me mad Empty Re: This is becoming so un reliable, it's now driving me mad

Post by smokingsig on Tue 10 Sep 2019, 10:28 am

Wanted to leave for work yesterday, nothing. 

It wanted to start in the beginning then a big bang and after that nothing. Lights dimm when it wants to start but it doesn't turn over.

Will need to verify the battery and starter Sad

I had it also 1 time in front of the red light when I was driving. Suddenly stopped. Any ideas?

EDIT: Fixed with new battery. Old one gave 11V but when starting dropped to 8V then 5V then 3V..  What a diffrence now Surprised

Sponsored content

This is becoming so un reliable, it's now driving me mad Empty Re: This is becoming so un reliable, it's now driving me mad

Post by Sponsored content


    Current date/time is Tue 15 Oct 2019, 3:38 pm