Wishing you all a Merry Christmas and a Happy New Year, ride safe! The CB500Club team

PM Quick Link Problem

Share
avatar
GollyGosh
Laser Shark
Laser Shark

Posts : 203
Location : Grimsby, Lincolnshire

PM Quick Link Problem

Post by GollyGosh on Mon 16 Jul 2018, 4:21 pm

I've no previous forum experience and was struggling to find a way to send a PM and have noted others that didn't know either.  I did find a long way by going into a users profile and decided to post a 'How To'  In the process of taking screenshots I found that clicking on the username above the avatar

a shortcut menu appeared  .

The problem is it will only work while the page is loading.  Once the page has loaded the user name no longer shows the pointing hand to indicate a hyperlink only the normal arrow.

Is it my account or affecting others??

I've tested this on Vista and Win 7 using both Chrome and Firefox also Win 10 and  Edge with the same result.
avatar
Jameshambleton
Moderator
Moderator

Posts : 2843
Location : Bedale, North Yorkshire

Re: PM Quick Link Problem

Post by Jameshambleton on Mon 16 Jul 2018, 4:44 pm

I usually just to go the profile > contact > message
avatar
GollyGosh
Laser Shark
Laser Shark

Posts : 203
Location : Grimsby, Lincolnshire

Re: PM Quick Link Problem

Post by GollyGosh on Mon 16 Jul 2018, 5:01 pm

@Jameshambleton wrote:I usually just to go the profile > contact > message

That's the way I found. 

So I'm guessing this is a long term problem that can't be fixed...

Sponsored content

Re: PM Quick Link Problem

Post by Sponsored content


    Current date/time is Wed 19 Dec 2018, 3:17 pm