You don’t stop riding because you’re getting old, but you get old when you stop riding.

Battery not charging

Share
avatar
hawksquawks
Squiddy
Squiddy

Posts : 15
Location : Hayle

Solved Battery not charging

Post by hawksquawks on Wed 04 Oct 2017, 10:23 pm

Hello, My 1997 CB500 has just developed a fault. The other night I could smell an electrical burning smell after parking up my bike. I did not think much of it that evening, however, I went out to start my bike this morning and it struggled to turn over. but it started. later that day after some riding I tried to start it again however it refused to start. I have no choice but to bump it. anyway, I replace the battery and boom start off the button but again a couple of hours later I could not.Sad Possibly the rectifier?
avatar
wornsprokets
the 900
the 900

Posts : 1376
Location : dublin

Solved Re: Battery not charging

Post by wornsprokets on Wed 04 Oct 2017, 10:53 pm

Check the regulator rectfier and connection to and wiring to starter relay on other side...and test stator also. I am having trouble with my cb500s battery went flat changed battery.. checked wiring and regulator rectfier and its ok...... looks to be failing stator.... current doesnt get more than 12.7.even at 5k rpm also head light was flickering
avatar
Jameshambleton
Moderator
Moderator

Posts : 2806
Location : Bedale, North Yorkshire

Solved Re: Battery not charging

Post by Jameshambleton on Wed 04 Oct 2017, 11:01 pm

Sounds like it, thought it might not be that. Check the connections of the yellow wires, they go through multiple plugs that cause resistance and are potential issue points. 

I had a very strange case that one of the wires coming from the stator got cut, it rubbed against something but I've not got a clue as to what it was. this turned the electric from 3 phase to singe phase and it lost a lot of watts. 

If you're feeling adventurous (which from your posts you are) and like your mods and upgrades look into replacing it with a mosfet reg/rec
avatar
hawksquawks
Squiddy
Squiddy

Posts : 15
Location : Hayle

Solved Re: Battery not charging

Post by hawksquawks on Thu 05 Oct 2017, 1:48 pm

Okay, I have looked at the regulator it appears that's the issue. It has a mild burning smell and some brown stuff running down it. also appear to have come from inside. 
avatar
hawksquawks
Squiddy
Squiddy

Posts : 15
Location : Hayle

Solved Re: Battery not charging

Post by hawksquawks on Thu 05 Oct 2017, 4:13 pm

Done some more riding today no the horn barely sounds and the engine cuts out at low revs.
avatar
wornsprokets
the 900
the 900

Posts : 1376
Location : dublin

Solved Re: Battery not charging

Post by wornsprokets on Thu 05 Oct 2017, 5:59 pm

That looks like copper grease...have u tested the reguator rectifier with a multi meter look up "honda regulator rectifer testing"
You tube
avatar
Jameshambleton
Moderator
Moderator

Posts : 2806
Location : Bedale, North Yorkshire

Solved Re: Battery not charging

Post by Jameshambleton on Thu 05 Oct 2017, 9:15 pm

@wornsprokets wrote:That looks like copper grease...have u tested the reguator rectifier with a multi meter look up "honda regulator rectifer testing"
You tube

if you look closely in the corner it appears to have been punctured
avatar
hawksquawks
Squiddy
Squiddy

Posts : 15
Location : Hayle

Solved Re: Battery not charging

Post by hawksquawks on Thu 05 Oct 2017, 9:57 pm

Took it to be tested it's dead it has a smell to it like TCP.
avatar
wornsprokets
the 900
the 900

Posts : 1376
Location : dublin

Solved Re: Battery not charging

Post by wornsprokets on Thu 05 Oct 2017, 11:46 pm

Its a cheaper fix than the stator replacement
avatar
hawksquawks
Squiddy
Squiddy

Posts : 15
Location : Hayle

Solved Re: Battery not charging

Post by hawksquawks on Fri 06 Oct 2017, 10:30 pm

Okay good news managed to get a second hand one from a bike breakers only cost me £10 all running now the unit came from a Honda shadow 125 but works fine in the 500. I also put thermal paste between the regulator and frame.
avatar
wornsprokets
the 900
the 900

Posts : 1376
Location : dublin

Solved Re: Battery not charging

Post by wornsprokets on Sat 07 Oct 2017, 8:08 am

What voltage are you gettting across battery with new regulator rectifier on....at 5k rpm should be about 14.5v
avatar
eternally_troubled
Admin
Admin

Awesome!
Posts : 3948
Location : 'ere be fens. (near Cambridge)

Solved Re: Battery not charging

Post by eternally_troubled on Sat 07 Oct 2017, 11:45 am

yeah, that looks fu*ked - you did the right thing in replacing it. Worth checking the voltage if you can...
avatar
hawksquawks
Squiddy
Squiddy

Posts : 15
Location : Hayle

Solved Re: Battery not charging

Post by hawksquawks on Sat 07 Oct 2017, 9:44 pm

I will try and check it tomorrow.
avatar
hawksquawks
Squiddy
Squiddy

Posts : 15
Location : Hayle

Solved Re: Battery not charging

Post by hawksquawks on Thu 12 Oct 2017, 1:11 am

Bike charges fine no issues so far. I can only guess the issue has now been solved.
avatar
wornsprokets
the 900
the 900

Posts : 1376
Location : dublin

Solved Re: Battery not charging

Post by wornsprokets on Thu 12 Oct 2017, 11:22 am

If its 14.5v at 5k rpm your good to go... if its 12.5 not working....
avatar
wornsprokets
the 900
the 900

Posts : 1376
Location : dublin

Solved Re: Battery not charging

Post by wornsprokets on Sat 14 Oct 2017, 7:45 pm

Changed my stator today simple enough  job...annoying having to scraped off old gasket..though .use new honda gasket..now voltage back up to 14.5v
avatar
hawksquawks
Squiddy
Squiddy

Posts : 15
Location : Hayle

Solved Re: Battery not charging

Post by hawksquawks on Sun 15 Oct 2017, 2:33 am

I have put a good 400 miles on this new regulator, seems to be fine I have not been able to test the power going to the battery. but it's been charging for sure and lights seem good. so based on that I think it will be fine.

Sponsored content

Solved Re: Battery not charging

Post by Sponsored content


    Current date/time is Sat 17 Nov 2018, 11:48 pm