Most motorcycle problems are caused by the nut that connects the handlebars to the saddle.

Engine Oil - Have I made a mistake?

Share
avatar
Vardypeeps
Two Tone
Two Tone

Posts : 125

Engine Oil - Have I made a mistake?

Post by Vardypeeps on Tue 06 Dec 2016, 6:23 pm

Hello.

I noticed that in my Haynes manual the other day it states 10x30 should be used for engine and transmission.

I'm not certain what grade of oil is in at the moment as it was done by the previous owner but I have been topping up with 10w40 (kicking myself over this, just assumed it was 10w40).

Can 95 CB500 be run on the thicker 10w40 with no effect to engine life? I think it takes longer to warm up?

Thank You Smile

sullivj
the 900
the 900

Posts : 2120
Location : Gatwick

Re: Engine Oil - Have I made a mistake?

Post by sullivj on Tue 06 Dec 2016, 6:27 pm

Yes, I've used 10/40 in mine for years with no issues.
avatar
liverpool_f_
the 900
the 900

Posts : 368

Re: Engine Oil - Have I made a mistake?

Post by liverpool_f_ on Tue 06 Dec 2016, 6:47 pm

Also, the US military are very clever folks and it was they that came up with the system for grading oil. Their system allows mixing of different grades with no problems. All that happens is you end up with something somewhere in the middle. So if 10w30 was in there and you add an equal amount of 10w40, all that happens is you end up with 10w35.

If the previous owner did the last oil change however, I strongly suggest you do a new one regardless of when they said it was done. Best be sure.
avatar
Vardypeeps
Two Tone
Two Tone

Posts : 125

Re: Engine Oil - Have I made a mistake?

Post by Vardypeeps on Wed 07 Dec 2016, 10:46 am

Liverpool, totally agree and it's next on the list but Thanks for confirming regarding the 10w40 Sullvj.

I didn't think it would too much of an issue and confirming youve used 10w40 for ages I'm happy now!

Just covering everything to make sure I'm not going to blow the CB in the near future Razz Not that a CB500 can be blown up?!
avatar
eternally_troubled
Admin
Admin

Awesome!
Posts : 3680
Location : 'ere be fens. (near Cambridge)

Re: Engine Oil - Have I made a mistake?

Post by eternally_troubled on Wed 07 Dec 2016, 1:27 pm

It's really quite hard to buy 10W30 these days. So many (hundred) of thousands of miles must have been travelled by people on CB500s running 10W40 (and probably not even *good* 10W40!) I would have thought any problems would have shown up by now.

Sponsored content

Re: Engine Oil - Have I made a mistake?

Post by Sponsored content


    Current date/time is Tue 24 Oct 2017, 3:16 am