Most motorcycle problems are caused by the nut that connects the handlebars to the saddle.

Charging Problem

Share
avatar
commuterman
Scratcher!
Scratcher!

Posts : 20
Location : Saarf East England

Charging Problem

Post by commuterman on Tue 02 Feb 2016, 11:28 am

I have a 2001 CB500SY. It's suddenly developed a battery charging problem where it charges properly except when idling with a load on, such as the lights. Charges OK when revs are up and at idle if lights are off. I thought it may be a faulty regulator/rectifier so I fitted a new one but the problem is still there. Anyone come across this problem before?
avatar
jchesshyre
the 900
the 900

Posts : 637
Location : Chester

Re: Charging Problem

Post by jchesshyre on Tue 02 Feb 2016, 11:49 am

This is entirely normal. The voltage output spec is given as 14.0 to 15.5V @ 5000 rpm. The battery doesn't charge at idle if the lights are on.
avatar
commuterman
Scratcher!
Scratcher!

Posts : 20
Location : Saarf East England

Re: Charging Problem

Post by commuterman on Tue 02 Feb 2016, 12:56 pm

Well that's great then thanks for that. The bike broke down on a run with a flat battery and I was recovered home. I presumed as it was not charging at idle there was still a fault but looks like new reg/rec has solved the problem. Cheers.
avatar
eternally_troubled
Admin
Admin

Awesome!
Posts : 3698
Location : 'ere be fens. (near Cambridge)

Re: Charging Problem

Post by eternally_troubled on Tue 02 Feb 2016, 1:39 pm

It might have just been you battery was knackered.

However, from personal experience, if you are riding a lot a slow(ish) speeds through town with the headlight on then it is possible that the charging system (even though it is all working) won't charge the battery properly.

I resorted to riding (when safe to do so) with the side-lights only - this made the problem better.
avatar
commuterman
Scratcher!
Scratcher!

Posts : 20
Location : Saarf East England

Re: Charging Problem

Post by commuterman on Tue 02 Feb 2016, 6:32 pm

Thanks for your replies. I used the bike all the time for work in all weathers, 40 mile commute part motorway part in town, and never had any problems. When it broke down I got it tested and was told the reg/rec was knackered so I changed it. My guess is that the old one was faulty, so now the battery is not in as good a condition as it was. Charging system seems OK now other than at idle with lights on, so I'll go with it & probably invest in a new battery at some point.
avatar
wornsprokets
the 900
the 900

Posts : 1257
Location : dublin

Re: Charging Problem

Post by wornsprokets on Tue 02 Feb 2016, 6:38 pm

Honda regulators rectifiers are crap, both went on cb and my fireblade as there same part used in both and it damaged batterys, u charge them on battery charger and they be flat straight away or start just once then be flat,

Sponsored content

Re: Charging Problem

Post by Sponsored content


    Current date/time is Tue 21 Nov 2017, 7:23 pm