You don’t stop riding because you’re getting old, but you get old when you stop riding.

text not word wrapping in posts properly

Share
avatar
jerryfudd
Moderator
Moderator

Awesome!
Posts : 1744
Location : Surrey

text not word wrapping in posts properly

Post by jerryfudd on Wed 07 Jan 2015, 10:49 am

I don't know if its just me or my machine but I keep noticing that the text disappears on the very right hand edge on a post like the text box is too big for the window.

Just a guess but might have something to do with the alignment of the username and avatar picture on the left being off and has shunted the box further right?

ABCDEFGHIJKLMNOPQURSTUVWXYZ ABCDEFGHIJKLMNOPQURSTUVWXYZ ABCDEFGHIJKLMNOPQURSTUVWXYZ ABCDEFGHIJKLMNOPQURSTUVWXYZ ABCDEFGHIJKLMNOPQURSTUVWXYZ 

trying to demonstrate what I mean....


Last edited by jerryfudd on Wed 07 Jan 2015, 10:50 am; edited 1 time in total
avatar
jerryfudd
Moderator
Moderator

Awesome!
Posts : 1744
Location : Surrey

Re: text not word wrapping in posts properly

Post by jerryfudd on Wed 07 Jan 2015, 10:50 am

when i look at the post above it cuts off just after Q but if you do a quote and read it in the edit window you can see that it does go all the way to Z and should have text wrapped............ tongue

(or it could just be me!)
avatar
jerryfudd
Moderator
Moderator

Awesome!
Posts : 1744
Location : Surrey

Re: text not word wrapping in posts properly

Post by jerryfudd on Wed 07 Jan 2015, 10:53 am

or see the smiley after the dots in the above post (except if you are using Internet Explorer but then the top post cuts off at M instead and still doesn't wrap)

I mainly use Firefox or Safari flipping between a pc an mac on if that makes a difference
avatar
Jameshambleton
Moderator
Moderator

Posts : 2569
Location : Bedale, North Yorkshire

Re: text not word wrapping in posts properly

Post by Jameshambleton on Wed 07 Jan 2015, 12:01 pm

I've also had this problem for a while but I just thought that it was me, I changed my zoom level to 110% or 150% and it seems to have temporally sorted it out
avatar
jerryfudd
Moderator
Moderator

Awesome!
Posts : 1744
Location : Surrey

Re: text not word wrapping in posts properly

Post by jerryfudd on Wed 07 Jan 2015, 12:04 pm

its been doing it for awhile but more annoying since after posting I keep noticing and having to edit to insert the carriage returns
avatar
eternally_troubled
Admin
Admin

Awesome!
Posts : 3815
Location : 'ere be fens. (near Cambridge)

Re: text not word wrapping in posts properly

Post by eternally_troubled on Wed 07 Jan 2015, 4:19 pm

Odd. I can see all your posts fine (both at home and at work - two different computers, different firefox zoom levels).
avatar
jerryfudd
Moderator
Moderator

Awesome!
Posts : 1744
Location : Surrey

Re: text not word wrapping in posts properly

Post by jerryfudd on Wed 07 Jan 2015, 4:30 pm

in a bit of a accident I had the browser as a window instead of full screen and it was fine - then reverted back to the problem when going full screen again...... maybe a problem on hi-res? running 2560x1440.

avatar
Jameshambleton
Moderator
Moderator

Posts : 2569
Location : Bedale, North Yorkshire

Re: text not word wrapping in posts properly

Post by Jameshambleton on Wed 07 Jan 2015, 4:54 pm

My res is 1600-900 on my laptop and 1920-1080 at home on my desktop 

Laptop screenshots
avatar
jerryfudd
Moderator
Moderator

Awesome!
Posts : 1744
Location : Surrey

Re: text not word wrapping in posts properly

Post by jerryfudd on Wed 07 Jan 2015, 4:57 pm

meh, no biggie if its not everyone Smile

sullivj
the 900
the 900

Posts : 2168
Location : Gatwick

Re: text not word wrapping in posts properly

Post by sullivj on Wed 07 Jan 2015, 4:57 pm

Reads just fine on my ipad mini.
avatar
eternally_troubled
Admin
Admin

Awesome!
Posts : 3815
Location : 'ere be fens. (near Cambridge)

Re: text not word wrapping in posts properly

Post by eternally_troubled on Wed 07 Jan 2015, 5:30 pm

Having just looked at your pictures there is something odd going on with the gap between the avatar/username box on the left and the body of the post... out of interest, does the problem go away if you change resolution (assuming that's not too much trouble)?
avatar
jerryfudd
Moderator
Moderator

Awesome!
Posts : 1744
Location : Surrey

Re: text not word wrapping in posts properly

Post by jerryfudd on Wed 07 Jan 2015, 5:41 pm

@eternally_troubled wrote:Having just looked at your pictures there is something odd going on with the gap between the avatar/username box on the left and the body of the post...  out of interest, does the problem go away if you change resolution (assuming that's not too much trouble)?

thats what I thought, might give it a try tomorrow.
avatar
teamster1975
Admin
Admin

Posts : 2527
Location : Woking, Surrey

Re: text not word wrapping in posts properly

Post by teamster1975 on Wed 07 Jan 2015, 7:46 pm

Just to add I'm running Firefox on my laptop at 1366x768 and it all displays ok; I'll have to do some testing on a hi-res screen to see if I can make it happen.
FWIW I am running NoScript and Adblock Plus although I can't see them making a difference.
avatar
stormbringer
Moderator
Moderator

Posts : 1275
Location : Aarhus, Denmark

Re: text not word wrapping in posts properly

Post by stormbringer on Thu 08 Jan 2015, 6:44 am

Same issue here.
Assumed it was caused by me running the Linux/Debian-version of Firefox (IceWeasel), but seeing other people have the same issue I'll be reading this thread with renewed interest.
avatar
ceejay
the 900
the 900

Posts : 303
Location : Bournemouth

Re: text not word wrapping in posts properly

Post by ceejay on Thu 08 Jan 2015, 10:38 am

I have same problem. Using Chrome on a widescreen monitor plugged into a laptop. However I have always used this set up and it's only been happening last couple of months.
avatar
stormbringer
Moderator
Moderator

Posts : 1275
Location : Aarhus, Denmark

Re: text not word wrapping in posts properly

Post by stormbringer on Fri 09 Jan 2015, 6:14 am

Now showing at a Windows 7 office PC near me:
avatar
jerryfudd
Moderator
Moderator

Awesome!
Posts : 1744
Location : Surrey

Re: text not word wrapping in posts properly

Post by jerryfudd on Fri 09 Jan 2015, 7:17 am

think it has more to do with the resolution than browser and os...
avatar
ceejay
the 900
the 900

Posts : 303
Location : Bournemouth

Re: text not word wrapping in posts properly

Post by ceejay on Sun 11 Jan 2015, 7:29 pm

I have the same view on this website as stormbringer's screenshot. I'm using 1920 x 1080 but I've always used this and it used to be okay. Changing resolution does fix it but makes my computer unusable for everything else! I've not had any problems with any other sites.
avatar
teamster1975
Admin
Admin

Posts : 2527
Location : Woking, Surrey

Re: text not word wrapping in posts properly

Post by teamster1975 on Sun 11 Jan 2015, 7:41 pm

There may be some code I can change in the style sheets but I've not had a chance to plough into it with real life obligations. Will try and knuckle down this week Wink
avatar
peatrich
Rossi
Rossi

Posts : 56
Location : Sheffield

Re: text not word wrapping in posts properly

Post by peatrich on Thu 15 Jan 2015, 8:49 pm

I'm using Safari on an iMac and its annoying.  As someone said above if you need to read the whole post you have to 'quote' to see it all.
avatar
peatrich
Rossi
Rossi

Posts : 56
Location : Sheffield

Re: text not word wrapping in posts properly

Post by peatrich on Thu 15 Jan 2015, 8:53 pm

My resolution is 1920x1200.  If I reduce the window to two thirds of the screen, the text wraps and I can see the whole post!
avatar
jerryfudd
Moderator
Moderator

Awesome!
Posts : 1744
Location : Surrey

Re: text not word wrapping in posts properly

Post by jerryfudd on Fri 16 Jan 2015, 7:22 am

@peatrich wrote:I'm using Safari on an iMac and its annoying.  As someone said above if you need to read the whole post you have to 'quote' to see it all.

yup that's the problem alright
avatar
teamster1975
Admin
Admin

Posts : 2527
Location : Woking, Surrey

Re: text not word wrapping in posts properly

Post by teamster1975 on Tue 27 Jan 2015, 6:03 pm

Guys can you check to see if this is fixed? You'll notice the site filling up the whole of the screen now!

Cheers,

Matt

Edit: No it hasn't, still working on it.
avatar
teamster1975
Admin
Admin

Posts : 2527
Location : Woking, Surrey

Re: text not word wrapping in posts properly

Post by teamster1975 on Tue 27 Jan 2015, 7:00 pm

Ok I think I've got it cracked now, the post body width was set to 140% which was messing up the text wrapping.
Would appreciate feedback from anyone that was having a problem with this Smile

sullivj
the 900
the 900

Posts : 2168
Location : Gatwick

Re: text not word wrapping in posts properly

Post by sullivj on Tue 27 Jan 2015, 7:03 pm

Looks smaller on my iPad now....

By smaller, I mean there's a block of black on the right hand side.

Sponsored content

Re: text not word wrapping in posts properly

Post by Sponsored content


    Current date/time is Wed 23 May 2018, 4:18 am