You don’t stop riding because you’re getting old, but you get old when you stop riding.

[solved]having trouble finding this forum!

Share
avatar
Tricky.
the 900
the 900

Posts : 721
Location : Derby

Solved [solved]having trouble finding this forum!

Post by Tricky. on Fri 28 Nov 2014, 10:57 pm

whats going on with this web address? which one are we supposed to be using? all evening ive been struggling to get on, on the two addresses i have (cb500.highbb.com - cb500club.net) are there any others? why do they keep going down?
avatar
ashcroc
the 900
the 900

Awesome!
Posts : 1505
Location : London

Solved Re: [solved]having trouble finding this forum!

Post by ashcroc on Sat 29 Nov 2014, 12:36 am

I've been getting timeouts this evening also but refreshing the page has got me in so far.

sullivj
the 900
the 900

Posts : 2182
Location : Gatwick

Solved Re: [solved]having trouble finding this forum!

Post by sullivj on Sat 29 Nov 2014, 6:52 am

Loads of slow responses I the net generally last night.. Black Friday perhaps?
avatar
teamster1975
Admin
Admin

Posts : 2552
Location : Woking, Surrey

Solved Re: [solved]having trouble finding this forum!

Post by teamster1975 on Sat 29 Nov 2014, 10:44 am

I reckon it was "black friday" as well, my internet connection was rubbish last night.
www.cb500club.net is the main URL which is a redirect from cb500.highbb.com.
avatar
Tricky.
the 900
the 900

Posts : 721
Location : Derby

Solved Re: [solved]having trouble finding this forum!

Post by Tricky. on Sat 29 Nov 2014, 4:19 pm

happening again, ive been trying all day to get on and have only just! (am on cb500.highbb.com)
avatar
teamster1975
Admin
Admin

Posts : 2552
Location : Woking, Surrey

Solved Re: [solved]having trouble finding this forum!

Post by teamster1975 on Sat 29 Nov 2014, 4:43 pm

@Tricky. wrote:happening again, ive been trying all day to get on and have only just! (am on cb500.highbb.com)

Stick with www.cb500club.net Tricky, all the forum links are geared up for that. cb500.highbb.com is where it actually lives and the cb500club domain redirects to that.
It may be worth flicking your router off and on to refresh the DNS, it does sound like a routing issue with your ISP.
avatar
Tricky.
the 900
the 900

Posts : 721
Location : Derby

Solved Re: [solved]having trouble finding this forum!

Post by Tricky. on Sat 29 Nov 2014, 5:20 pm

thanks for the advice, will make club.net my first point of call, but will still have to revert to highbb when i cant get on. i dont have a router, am on mobile dongle.

Sponsored content

Solved Re: [solved]having trouble finding this forum!

Post by Sponsored content


    Current date/time is Mon 20 Aug 2018, 5:57 pm