Most motorcycle problems are caused by the nut that connects the handlebars to the saddle.

No images on Firefox

Share
TimReal
TimReal
Running out of unique names
Running out of unique names

Posts : 182
Location : Halifax

Re: No images on Firefox

Post by TimReal on Sun 08 Dec 2013, 8:11 pm

Think I've partly sussed this now. If you leave the page open for a couple of minutes, the images do eventually show up. But normally you'd have some sort of page loading spinning wheel or whatever it is that your browser does. That doesn't happen, so you think the page is fully loaded. Weird.
avatar
sullivj
the 900
the 900

Posts : 2215
Location : Gatwick

Re: No images on Firefox

Post by sullivj on Sun 08 Dec 2013, 9:14 pm

Yes, my wheel was spinning, but it NEVER used to take so long to load images. 

I got bored of waiting...... weird.
TimReal
TimReal
Running out of unique names
Running out of unique names

Posts : 182
Location : Halifax

Re: No images on Firefox

Post by TimReal on Sun 08 Dec 2013, 9:30 pm

Ah, my mistake, the wheel is spinning - "connecting to [imagename].imageshack.us" So on the face of it it's imageshack slowing things down.

What this doesn't explain is why not everyone is having the problem.
soundsk
soundsk
Rossi
Rossi

Awesome!
Posts : 54
Location : Viana do Castelo, Portugal

Re: No images on Firefox

Post by soundsk on Sun 08 Dec 2013, 10:06 pm

I'm getting this, since yesterday night I believe!
Loading forever, no images... No
eternally_troubled
eternally_troubled
Admin
Admin

Awesome!
Posts : 4001
Location : 'ere be fens. (near Cambridge)

Re: No images on Firefox

Post by eternally_troubled on Wed 11 Dec 2013, 12:58 pm

I *think* this happens when one image on the page takes *aaaaaages* to load (from a crap server, or whatever) - all the images will appear once they are all loaded.  They flash up as each one loads, but then disappears until the end.

I suspect this has something to do with re-sizing images and having to wait until they have all loaded to work out some parameter or other.
TimReal
TimReal
Running out of unique names
Running out of unique names

Posts : 182
Location : Halifax

Re: No images on Firefox

Post by TimReal on Wed 11 Dec 2013, 1:06 pm

Sounds right to me. Not browser related at all.
Beresford
Beresford
the 900
the 900

Posts : 1656
Location : not that far from Kirkistown

Re: No images on Firefox

Post by Beresford on Wed 11 Dec 2013, 1:46 pm

I think the issue is to do with this site as I never got the problem on any others.
teamster1975
teamster1975
Admin
Admin

Posts : 2571
Location : Woking, Surrey

Re: No images on Firefox

Post by teamster1975 on Wed 11 Dec 2013, 8:07 pm

@Beresford wrote:I think the issue is to do with this site as I never got the problem on any others.

Not necessarily the site but it may be an issue with the host or the way highbb handles images.

Sponsored content

Re: No images on Firefox

Post by Sponsored content


    Current date/time is Sat 23 Feb 2019, 3:20 am