You don’t stop riding because you’re getting old, but you get old when you stop riding.

No images on Firefox

Share
avatar
Beresford
the 900
the 900

Posts : 1535
Location : not that far from Kirkistown

No images on Firefox

Post by Beresford on Sun 24 Nov 2013, 7:45 pm

For the recent past when I click on a post, the image flashes up full size for a fraction of a second then disappears. I normally use Firefox, when I've used Opera the images appear OK.
avatar
teamster1975
Admin
Admin

Posts : 2527
Location : Woking, Surrey

Re: No images on Firefox

Post by teamster1975 on Tue 26 Nov 2013, 1:07 pm

I've no idea! Do they re-appear if you refresh the page?
I'll have to install Firefox and have a play.
avatar
Beresford
the 900
the 900

Posts : 1535
Location : not that far from Kirkistown

Re: No images on Firefox

Post by Beresford on Tue 26 Nov 2013, 1:38 pm

@teamster1975 wrote:Do they re-appear if you refresh the page?
For a fraction of a second only.
Firefox has worked fine for me with this site until this started happening a few days ago.
avatar
teamster1975
Admin
Admin

Posts : 2527
Location : Woking, Surrey

Re: No images on Firefox

Post by teamster1975 on Tue 26 Nov 2013, 8:19 pm

@Beresford wrote:
@teamster1975 wrote:Do they re-appear if you refresh the page?
For a fraction of a second only.
Firefox has worked fine for me with this site until this started happening a few days ago.
I wonder if it's something that changed in Firefox 25 as that only came out a few days ago...
I've installed it, I'll have a play with the settings.
avatar
Beresford
the 900
the 900

Posts : 1535
Location : not that far from Kirkistown

Re: No images on Firefox

Post by Beresford on Tue 26 Nov 2013, 10:19 pm

I'm not having this problem with Firefox on any other sites.
avatar
Beresford
the 900
the 900

Posts : 1535
Location : not that far from Kirkistown

Re: No images on Firefox

Post by Beresford on Wed 27 Nov 2013, 5:08 pm

Well done. Photos have miraculously reappeared.
avatar
Beresford
the 900
the 900

Posts : 1535
Location : not that far from Kirkistown

Re: No images on Firefox

Post by Beresford on Wed 27 Nov 2013, 5:11 pm

...........and disappeared again.
Crying or Very sad
edit. Smileys don't work either.
avatar
teamster1975
Admin
Admin

Posts : 2527
Location : Woking, Surrey

Re: No images on Firefox

Post by teamster1975 on Wed 27 Nov 2013, 7:07 pm

I was going to say I haven't changed anything! Razz
It may be an issue with highbb; I haven't had a chance to really look yet but I should have some spare time tomorrow.
avatar
Beresford
the 900
the 900

Posts : 1535
Location : not that far from Kirkistown

Re: No images on Firefox

Post by Beresford on Tue 03 Dec 2013, 6:08 pm

Any luck with your investigations ? I'm able to get the pictures on Chrome and Opera but Firefox is my browser of choice and this is the only site that is giving this problem.
avatar
teamster1975
Admin
Admin

Posts : 2527
Location : Woking, Surrey

Re: No images on Firefox

Post by teamster1975 on Wed 04 Dec 2013, 12:16 pm

Not had a chance yet with real life obligations; I will crack it though!
avatar
TimReal
Running out of unique names
Running out of unique names

Posts : 182
Location : Halifax

Re: No images on Firefox

Post by TimReal on Wed 04 Dec 2013, 3:56 pm

I always use Firefox and have never had a problem on this site. Version 25.0.1 at the moment.
avatar
Beresford
the 900
the 900

Posts : 1535
Location : not that far from Kirkistown

Re: No images on Firefox

Post by Beresford on Thu 05 Dec 2013, 12:07 am

@TimReal wrote:I always use Firefox and have never had a problem on this site. Version 25.0.1 at the moment.
Very strange. Mine is also 25.0.1. There must be a setting somewhere which has this result. However as it isn't happening elsewhere what could be the cause ?
scratch <-  I can't see this smiley on Firefox, only Opera. ( edited )
avatar
TimReal
Running out of unique names
Running out of unique names

Posts : 182
Location : Halifax

Re: No images on Firefox

Post by TimReal on Thu 05 Dec 2013, 8:54 am

Probably best to search for the issue on Firefox forums. I'm guessing it's some sort of image cache setting on your own computer, possibly linked to how images are displayed on this forum software. I can see the smiley fine!
avatar
teamster1975
Admin
Admin

Posts : 2527
Location : Woking, Surrey

Re: No images on Firefox

Post by teamster1975 on Thu 05 Dec 2013, 10:59 am

Thanks for the feedback Tim, I've just tried on Firefox 25.0.1 and everything is there as well.
Beresford, do you get the link to the picture showing or is it completely missing?

Cheers,

Matt
avatar
Beresford
the 900
the 900

Posts : 1535
Location : not that far from Kirkistown

Re: No images on Firefox

Post by Beresford on Thu 05 Dec 2013, 6:05 pm

Missing completely. Even the space where the picture - or smiley - should be , isn't.

sullivj
the 900
the 900

Posts : 2168
Location : Gatwick

Re: No images on Firefox

Post by sullivj on Thu 05 Dec 2013, 6:44 pm

I don't get pictures at work, but they lock everything down.
avatar
Beresford
the 900
the 900

Posts : 1535
Location : not that far from Kirkistown

Re: No images on Firefox

Post by Beresford on Thu 05 Dec 2013, 6:56 pm

I've just done a Firefox reset / restore and that has sorted the issue. I am hoping that doing that hasn't caused me problems elsewhere !!
cheers
avatar
teamster1975
Admin
Admin

Posts : 2527
Location : Woking, Surrey

Re: No images on Firefox

Post by teamster1975 on Fri 06 Dec 2013, 5:21 pm

Must have been a quirky setting somewhere else it didn't upgrade the settings from the previous version properly. You won't have lost anything, it saves all your bookmarks and history when you reset Smile
avatar
trevor machine
the 900
the 900

Posts : 1247

Re: No images on Firefox

Post by trevor machine on Sun 08 Dec 2013, 1:27 am

Yeah no images for me either - also on Firefox. Neutral 

Got smilies though.
avatar
trevor machine
the 900
the 900

Posts : 1247

Re: No images on Firefox

Post by trevor machine on Sun 08 Dec 2013, 1:28 am

Actually scrub that - no smilies either.
avatar
Beresford
the 900
the 900

Posts : 1535
Location : not that far from Kirkistown

Re: No images on Firefox

Post by Beresford on Sun 08 Dec 2013, 1:36 am

Go to Firefox Help and do a reset - it tells you how, perfectly easy. That cured my problems. However as it takes you back to the default instal (all your stuff like Bookmarks is kept though) you'll probably need to reinstal any addons such as ADblocker 'cos that will be gone.
avatar
trevor machine
the 900
the 900

Posts : 1247

Re: No images on Firefox

Post by trevor machine on Sun 08 Dec 2013, 7:39 am

Cheers for that.

sullivj
the 900
the 900

Posts : 2168
Location : Gatwick

Re: No images on Firefox

Post by sullivj on Sun 08 Dec 2013, 11:11 am

My pictures won't load now. Using an iPad on bt infinity.... Odd, as I've always seen (and uploaded pics myself) before...

No smilies either?!
avatar
teamster1975
Admin
Admin

Posts : 2527
Location : Woking, Surrey

Re: No images on Firefox

Post by teamster1975 on Sun 08 Dec 2013, 1:27 pm

I don't know about the ipad sulliv but this may help with Firefox:
http://support.mozilla.org/en-US/kb/fix-problems-images-not-show
avatar
TimReal
Running out of unique names
Running out of unique names

Posts : 182
Location : Halifax

Re: No images on Firefox

Post by TimReal on Sun 08 Dec 2013, 8:04 pm

Very strange, no images for me tonight on the iPad either (Safari). Surely this can't be a browser issue now.

Sponsored content

Re: No images on Firefox

Post by Sponsored content


    Current date/time is Thu 24 May 2018, 3:25 am