Most motorcycle problems are caused by the nut that connects the handlebars to the saddle.

Starter motor wont start, clicking noise, new battery

Share
avatar
HomeBrew
the 900
the 900

Posts : 470

Starter motor wont start, clicking noise, new battery

Post by HomeBrew on Thu 30 May 2013, 7:24 pm

Hi maybe somebody could help:
The bike failed to start the other day and just made a clicking noise. I bump started it and it started again afterwards fine. Sometimes it started and sometimes it didnt. Maybe a dodgy battery i thought so I bought a new Exide YTZ10-bs and filled it with acid and charged it up just now. The bike went totally dead and wouldnt even click when i fitted it (I think this is because I disconnected the two wires that run next to the terminal wires) . There is a datatool alarm that may have run out of power and disabled the bike. So I bump started it and now all the lights horn alarm etc work and it makes the clicking noise when trying to start but it still wont start!
Anybody have any ideas? The battery terminals are clean.
avatar
WeeTony
Silver Bullet
Silver Bullet

Posts : 100
Location : Gourock, West Coast

Re: Starter motor wont start, clicking noise, new battery

Post by WeeTony on Thu 30 May 2013, 8:28 pm

the clicking is your relay so that's okay. Is it clicking lots as you hold in the start or just once?

Give your starter motor a decent whack with a hammer and see if that sorts it for a while, if so schedule pulling it and performing an overhaul. Order a gasket before you pull it out as you'll need one when you put it back in.

avatar
HomeBrew
the 900
the 900

Posts : 470

Re: Starter motor wont start, clicking noise, new battery

Post by HomeBrew on Thu 30 May 2013, 8:32 pm

Yes it clicks over and over as much as I press the button.
Wack it?! Ok going to try now
avatar
HomeBrew
the 900
the 900

Posts : 470

Re: Starter motor wont start, clicking noise, new battery

Post by HomeBrew on Thu 30 May 2013, 8:36 pm

Sorry wasn't clear there is a single click when I press the start button, but that it will make that single click every time the button is pressed.
avatar
WeeTony
Silver Bullet
Silver Bullet

Posts : 100
Location : Gourock, West Coast

Re: Starter motor wont start, clicking noise, new battery

Post by WeeTony on Thu 30 May 2013, 8:42 pm

My understanding is that if it clicks repeatedly it's your starter motor (don't let it click repeatedly or you'll burn out the relay)

and if it just clicks once, it's the starter relay.

I would double check the charging system is good as I have just had a starting issue and it was the battery not holding charge.

Do you have access to a multimeter?

If yes: with the bike running and lights on - attach positive to + and negative to - on the battery - take a reading (multimeter to 20V). Rev the bike to 5000rpm and take a reading. report back (should be 13~13.5 then 14.5)

If no: start the bike (jump if necessary) and put the lights on. put it on it's stand and put your hand over the headlight, or stand looking at it. Give the bike some revs, does the light get brighter beyond 5k ? If yes good, if no charging problem.


avatar
WeeTony
Silver Bullet
Silver Bullet

Posts : 100
Location : Gourock, West Coast

Re: Starter motor wont start, clicking noise, new battery

Post by WeeTony on Thu 30 May 2013, 8:46 pm

Once you've done these tests you can rule out as follows:

If there is a problem with charging system:

It is either the regulator/rectifier (fried and not changing the current for the charging system - a common problem but not difficult or expensive)

the stator or generator - unlikely but not impossible - okay to sort if you're handy with tools.

the battery - you've just changed it so we'll assume that's good.

If the charging system is fine:

Starter motor will need wire brush internals checked and perhaps renewed. I've not done this but it looks easy to get at, and I think you'll get plenty of help on here, just remember to buy that gasket, there's nothing worse than unnecessary time off the road!! (always sunny!!)



Good luck.
avatar
HomeBrew
the 900
the 900

Posts : 470

Re: Starter motor wont start, clicking noise, new battery

Post by HomeBrew on Thu 30 May 2013, 8:59 pm

Hitting it with a hammer worked!!!!! cheers cheers cheers Thank you so much I have a bike again!
avatar
WeeTony
Silver Bullet
Silver Bullet

Posts : 100
Location : Gourock, West Coast

Re: Starter motor wont start, clicking noise, new battery

Post by WeeTony on Thu 30 May 2013, 9:20 pm

Cool, glad I could help. I hear people talk about wire inside the motor? I think you can get a refurb kit.

Have you got a haynes manual?

Just carry the hammer with you Smile


avatar
HomeBrew
the 900
the 900

Posts : 470

Re: Starter motor wont start, clicking noise, new battery

Post by HomeBrew on Thu 30 May 2013, 9:26 pm

Hmm I will have to look into the refurb kit. I have a haynes so theres some reading for me to do.

Well Actually I don't have a hammer with me right now so I used the back of a hatchet. Be a lark explaining to plod that I carry it around to start my bike!!!

I reckon the bike likes its new battery. Maybe I'm just imagining it but it seems to rev smoother and faster.
avatar
HomeBrew
the 900
the 900

Posts : 470

Re: Starter motor wont start, clicking noise, new battery

Post by HomeBrew on Thu 30 May 2013, 9:30 pm

http://www.youtube.com/watch?v=3LxtO_vMokk
avatar
glencoeman
Squiddy
Squiddy

Posts : 19

Re: Starter motor wont start, clicking noise, new battery

Post by glencoeman on Fri 31 May 2013, 8:39 am

I had similar problems when I had a Datatool alarm a few years ago. I removed it and had no further problems. A mechanic mate said that it was a common problem on alarms.
avatar
eternally_troubled
Admin
Admin

Awesome!
Posts : 3656
Location : 'ere be fens. (near Cambridge)

Re: Starter motor wont start, clicking noise, new battery

Post by eternally_troubled on Fri 31 May 2013, 12:53 pm

If you have an alarm, getting rid of it will always help your battery...
avatar
HomeBrew
the 900
the 900

Posts : 470

Re: Starter motor wont start, clicking noise, new battery

Post by HomeBrew on Fri 31 May 2013, 1:18 pm

Yeah an alarm is all well and good but if it leaves me stranded its not helping me. Can I just rip the unit out?
avatar
WeeTony
Silver Bullet
Silver Bullet

Posts : 100
Location : Gourock, West Coast

Re: Starter motor wont start, clicking noise, new battery

Post by WeeTony on Sun 02 Jun 2013, 6:55 pm

I don't believe this but literally the first time out on my bike since trying to help you with your starting issues and my bike has developed starting issues!!

As you described, just clicks.

I didn't have a hammer so I put it in gear and rocked it forward and back a few times with the clutch out, it worked like 3 or 4 times but now I have to jump start it.

What are you planning to do?

I had a look at haynes but for the hassle of renewing the wire brushes, it may be worth just replacing the starter??

Also, when i got home i gave the starter a whack, but it didn't start, it tried to start but sounded more like a chewed rotor sound than a clean start, any ideas?
avatar
HomeBrew
the 900
the 900

Posts : 470

Re: Starter motor wont start, clicking noise, new battery

Post by HomeBrew on Sun 02 Jun 2013, 7:52 pm

First off is your battery charged up? it could be getting old. If you do lots of short journeys it's going to get depleted. Well I am just going to leave my motor for the moment, it is working so i dont want to mess around with it. What about the refurb kit you were talking about?
avatar
HomeBrew
the 900
the 900

Posts : 470

Re: Starter motor wont start, clicking noise, new battery

Post by HomeBrew on Sun 02 Jun 2013, 7:54 pm

Perhaps there is a good starter on ebay?
avatar
HomeBrew
the 900
the 900

Posts : 470

Re: Starter motor wont start, clicking noise, new battery

Post by HomeBrew on Sun 02 Jun 2013, 7:55 pm

Use a rock instead of a hammer! That is a weird coincidence, maybe the cb starter doesnt like the weather.
avatar
WeeTony
Silver Bullet
Silver Bullet

Posts : 100
Location : Gourock, West Coast

Re: Starter motor wont start, clicking noise, new battery

Post by WeeTony on Sun 02 Jun 2013, 7:57 pm

the battery's new, I changed the whole charging system last month as I had charging issues.

Aye, time to hunt the bay Smile
avatar
WeeTony
Silver Bullet
Silver Bullet

Posts : 100
Location : Gourock, West Coast

Re: Starter motor wont start, clicking noise, new battery

Post by WeeTony on Sun 02 Jun 2013, 9:04 pm

A couple of working starters on ebay sub £30 but wemoto.com do new brushes so i'm planning on refurbing my unit just for the sake of learning more. Can someone point me in the direction if a new o-ring or gasket for the starter motor before i remove it, cant find one anywhere!!
avatar
eternally_troubled
Admin
Admin

Awesome!
Posts : 3656
Location : 'ere be fens. (near Cambridge)

Re: Starter motor wont start, clicking noise, new battery

Post by eternally_troubled on Mon 03 Jun 2013, 1:11 pm

Have a look here:

http://www.lingshondaparts.com/honda_motorcycle_parts_selection_pfk.php?block_01=13MY5WEA&block_02=E__1100&block_03=1612

I'm guessing you are talking about part 9?

It is probably just a 'bog standard' O-ring, so if you know somewhere that sells o-rings, if you measure the original one you might well be able to buy a replacement.

Failing that get one from Lings (see link above)
avatar
WeeTony
Silver Bullet
Silver Bullet

Posts : 100
Location : Gourock, West Coast

Re: Starter motor wont start, clicking noise, new battery

Post by WeeTony on Mon 03 Jun 2013, 2:25 pm

Thanks for that dude, just bought these...

ebay part

It's a 5 pack so I figure I'll have 4 spare. Homebrew, PM me your address and I'll send you one.

Off over to the folks garage to pull my starter motor Smile

avatar
HomeBrew
the 900
the 900

Posts : 470

Re: Starter motor wont start, clicking noise, new battery

Post by HomeBrew on Mon 03 Jun 2013, 2:39 pm

Thanks WeeTony, that is very kind of you. lings must be bat shit crazy, who is going to pay over £700 for a starter motor? I could buy a new bike!
avatar
WeeTony
Silver Bullet
Silver Bullet

Posts : 100
Location : Gourock, West Coast

Re: Starter motor wont start, clicking noise, new battery

Post by WeeTony on Mon 03 Jun 2013, 8:55 pm

wow man, what a mess I've made trying to remove my starter!!

<snip>

So, I've ordered one! Gives me time to try and get that snapped bolt out, any ideas? I've left it soaking in my secret thread lube formula.

In my experience you often need:

1. Lubrication
2. Time
3. Heat

You are currently trying 1 and 2, 3 is always fun/painful :)

All I can say is, good luck!

I suspect you could resurrect that starter if you had to - you might only need to replace the brushes and give it a good clean-up.

Anyway, good luck (again)!
avatar
WeeTony
Silver Bullet
Silver Bullet

Posts : 100
Location : Gourock, West Coast

Re: Starter motor wont start, clicking noise, new battery

Post by WeeTony on Sun 09 Jun 2013, 12:55 am

I got it!!

In the end it was indeed heat that saved the day.

I was shitting myself when i set my propane burner to the snapped bolt,especially as i'd been spraying the area with flammable lubricant.

i soaked a cloth in water though and soaked the area, and after 3 goes of heating the bolt and block, the thread eventually starter to turn with the mole grips.

I was ecstatic!

With the bolt out, the £25 second hand starter with new o-ring was plugged in, the motor bolted down carefully (with one new bolt) everything connected back where it belonged and the bike.....STARTED!

The most convincing start since I've owned it.

Hopefully some sun tomorrow and another nice run. Fingers crossed I don't break anything!!

homebrew, orings in the post.
avatar
teamster1975
Admin
Admin

Posts : 2459
Location : Woking, Surrey

Re: Starter motor wont start, clicking noise, new battery

Post by teamster1975 on Sun 09 Jun 2013, 10:02 am

Well done Tony, that's a fantastic result! Very Happy

Sponsored content

Re: Starter motor wont start, clicking noise, new battery

Post by Sponsored content


    Current date/time is Fri 22 Sep 2017, 5:33 am